Затверджений документ 1, розд. IV, підрозд. 8, п. 4

Чинна редакція від 24.06.2026 · Набирає чинності

→ IV. Вимоги до мереж та систем електрозв’язку, що забезпечують AFS → 8. Мережа авіаційного електрозв’язку (ATN)

Вимоги до служб зв’язку ATN:

1) служба зв’язку верхнього рівня ATN/IPS: хост ATN забезпечує верхні рівні ATN/IPS, включаючи прикладний рівень;

2) служба зв’язку верхнього рівня ATN/OSI: кінцева система ATN/OSI забезпечує службу зв’язку верхнього рівня OSI, включаючи сеансовий рівень, рівень представлення та прикладний рівень;

3) служба міжмережевого зв’язку ATN/IPS: хост ATN забезпечує міжмережеву структуру ATN/IPS, включаючи:

транспортний рівень відповідно до RFC 793 та RFC 768;

мережевий рівень відповідно до RFC 2460.

Роутер IPS забезпечує мережевий рівень ATN відповідно до RFC 2460, RFC 4271 (BGP) та RFC 2858 (багатопротокольне розширення BGP);

4) служба міжмережевого зв’язку ATN/OSI: кінцева система ATN/OSI забезпечує міжмережеву структуру ATN, включаючи:

транспортний рівень відповідно до ISO/IEC 8073 та факультативно — ISO/IEC 8602;

мережевий рівень відповідно до ISO/IEC 8473.

Проміжна система (IS) ATN забезпечує використання мережевого рівня ATN відповідно до ISO/IEC 8473 та ISO/IEC 10747.